Linux audio Automute Fix

This section is for our team to post helpful articles. Let us know if you'd like to contribute!
arifur
Site Admin
Posts: 112
Joined: Tue Nov 15, 2011 5:12 pm

Linux audio Automute Fix

Post by arifur » Sun Sep 16, 2018 7:58 am

PC audio muted on reboot? To fix it follow the following instructions

Arch

Install alsa-utils

Code: Select all

sudo pacman -S alsa-utils
Run alsamixer command on terminal
Navigate to <Auto-Mute> and set it to Disabled
Exit alsamixer

To save the changes run

Code: Select all

sudo alsactl store

Return to “Linux Howtos”

Who is online

Users browsing this forum: No registered users and 2 guests