internet working in ubuntu but not windows 7

Windows help requests that don't fit into any of the other technical areas go in this forum.
iajamieson
Posts: 7
Joined: Tue Aug 28, 2012 6:15 pm

internet working in ubuntu but not windows 7

Post by iajamieson » Tue Sep 11, 2012 7:23 pm

I have a dell laptop with Windows 7 installed. I have a ubuntu 10.10 installed on the same computer.The Internet was working fine till yesterday on both O.S. But due to the some odd reason I could not access Internet on Windows 7 but in ubuntu it is working fine. Actually, I am using ubuntu to post this message.I haven't changed the network setting and am using the same wi-fi. The troubleshooting centre gave this message

"Resource (web proxy) is online but isn't responding to connection attempts. The remote computer isn't responding to connections on port 3128 , possibly due to firewall or security policy settings, or because it might be temporarily unavailable. Windows couldn't find any problems with the firewall on your computer

I am using firefox on both. On both internet was working till yesterday.
I am accessing a public wi-fi network which uses 10.0.0.3 and 3128 port.
I am using Microsoft security essentials and no 3rd party firewall.

This is the first time I have seen this error. I found things about disabling proxy but my wi-fi wouldn't work without that. What to do?

i0null
Posts: 28
Joined: Tue Aug 28, 2012 6:11 pm

Re: internet working in ubuntu but not windows 7

Post by i0null » Tue Sep 11, 2012 7:27 pm

A new development.
I uninstalled my ubuntu 10.10 and installed ubuntu 12.04LTS. wifi wasn't working on that either. Had to go back to ubuntu 10.10 to post this message.
Link to ubuntu forum discussing this
[ubuntu] wifi not working on ubuntu 12.04LTS and WIndows 7 but works on ubuntu 10.10 - Ubuntu Forums

EDIT:
Can now connect to the wifi in Ubuntu 12.04LTS. Windows 7 still not connecting...

Actually the computer is connected to the wifi but there is limited connectivity. I cannot go to any website

iageoscience
Posts: 15
Joined: Tue Aug 28, 2012 6:14 pm

Re: internet working in ubuntu but not windows 7

Post by iageoscience » Tue Sep 11, 2012 7:30 pm

Without any specifics as to your System Specs, Manufacturer Name = Dell, Manufacturer Model Name, Model Number and other identifying characteristics or the Wireless Card you are using Mfg. Name, Mfg Model, Mfg. Number, etc., it is difficult to add anything of value to your problem.
I can say that in the past on some Dell Model wireless issues we've found that, evidently the driver (new versions) default to setting the "BSS Mode" to 802.11n and some have found that changing that setting to 802.11g has resolved their issues. So....

Post Reply Previous topicNext topic

Return to “Others”

Who is online

Users browsing this forum: No registered users and 1 guest